
Print Ready Checklist
Before finalizing and submitting artwork to Morel Ink, please review the checklist below to ensure your files meet the basic 
print-ready requirements.

•	Programs: Our workflow is driven by the Heidelberg Prinect System using InDesign therefore packaged InDesign files 
that include a PDF are preferred. For all other programs please supply the native files, packaged if the program supports 
it, and a Print Ready PDF. If you are supplying a Microsoft Word Document or Microsoft Publisher file also 
include a PDF.

•	PDFs: If you are supplying a PDF as your final print file be sure to use the High Quality Print setting, include Crop Marks 
and make sure the Bleed is set and artwork is going to the bleed margin if applicable (see page 4 of this PDF).

•	Page Size: The Page Size of your document must be set to equal the final trim size for single sheet documents. For multi-
page documents, such as booklets, the Page Size should equal the final folded size. Files may be submitted with “facing 
pages” as long as the page size is set to equal the single page or folded size.

•	Safe Image Area: Critical elements such as text or anything not meant to bleed off the page should not be any closer to 
the trim edge than .125” (1/8”).

•	Bleed: The standard bleed measurement is .125” (1/8”). Please set bleed values in all programs that accept them. Extend 
bleeding elements (photos, tints, rules, solids, etc.) 1/8” beyond the trim area for proper trimming. See pages 2-5 of this 
PDF for information on setting up bleeds in InDesign.

•	Page Count: The total number of pages in all saddle stitched documents must be divisible by 4. Loose-leaf documents, 
such as coil bound and perfect bound books must be divisible by 2. Pages should be submitted in reading order 
including blank pages so the total page count is complete from cover to cover. Please do not submit files in “Printer 
Spreads”. Our workflow software takes care of that.

•	Image Resolution: Photos & Photoshop images should be 300 ppi/dpi at 100% final print size.

•	Spot Colors: If your order is intended to print in spot colors (Pantone PMS inks) on an offset or digital press, then leave 
the spot colors active. Be sure you are using the correct Pantone Sytems color books for Graphics and not 
Textiles. Please note that Pantone Metallic inks will not convey the “Metallic” effect when printed on a digital press.

•	Four Color Process: For process color (CMYK) printing please convert all Pantone spot colors to CMYK using Pantone 
Color Bridge values. Be sure the process values you intend are present after converting. Pantone has occasonally changed 
their CMYK values so they may not match what you have used in the past. If they don’t then adjust the CMYK values as 
needed. Do not use RGB mode which is the color mode used on screens such as phones & computers. Our 
workflow will convert RGB files to CMYK often with unwanted results.

•	Folding: Mechanized folding requires some variation in panel sizes on folded items. Example: trifold brochure panels are 
not equal. See page 6 of this PDF for proper folding panel sizing. If possible include a non-printing layer in your 
document showing where folds are meant to be.

•	Package the Job: Use “Package” under the file menu in InDesign to collect the document, fonts & links into a folder then 
compress for emailing or uploading (see page 6 of this PDF). If your software does not have a Package or Collect feature 
be sure to either embed all placed images or supply them along with your print file.

•	Fonts: For programs that do not have a “Package” feature and to avoid font substitutions either supply a font package, 
convert all fonts to outlines, or rasterize any type layers. Creative Cloud Adobe fonts will not be collected because they 
require an Adobe CC license to use them which we have. Any non Adobe CC fonts will need to be collected and supplied.

•	Uploading to our FTP Server: Once your files are ready please put them into one folder and name it with your 
company name followed by the job description then compress/zip the folder and upload it to us at MorelInk.com. If it’s 
your first time using our FTP server ask your Account Manager for the credentials you will need for uploading.

If you need further assistance please call the prepress department at 503.736.0111
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Print your artwork right to the edge of the paper using the
proper setup option in Adobe InDesign.

To print to the paper’s edge without any margins around your design,
first extend your design into a bleed area so it’s slightly larger than your
finished print size. You’ll then add print crop marks, which show where
to trim the paper to the document’s finished print size. Your design
should extend past these crop marks. The excess will be trimmed off
after it’s printed, and your design will cover the entire page.

Set up bleed when you create your document

If you know your design will extend to the paper’s edge, you can set up
the bleed area right when you create your document.

 Upon launching InDesign, click Create new. (See Create a new
document to learn more about customizing your new document.)

Select the Print tab at the top. In Preset Details, choose your preferred
measurement units.

Setting Up Bleeds
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To print to the paper’s edge without any margins around your design,
first extend your design into a bleed area so it’s slightly larger than your
finished print size. You’ll then add print crop marks, which show where
to trim the paper to the document’s finished print size. Your design
should extend past these crop marks. The excess will be trimmed off
after it’s printed, and your design will cover the entire page.

Set up bleed when you create your document

If you know your design will extend to the paper’s edge, you can set up
the bleed area right when you create your document.

 Upon launching InDesign, click Create new. (See Create a new
document to learn more about customizing your new document.)

Select the Print tab at the top. In Preset Details, choose your preferred
measurement units.

Scroll, and then click Bleed and Slug to expand the panel. Type a bleed
value in any units. For example, you can type 0.125 in or 3 mm even if
your document uses picas or something else. Set the same bleed on all
sides.

 Note: Bleed values of .125 in (3mm) are standard, although some print
providers may require a larger bleed area.  
Optionally, you can include job notes and instructions for your printer
in a slug area that typically extends beyond the bleed area. The slug is
also trimmed off.

Tip: Some desktop printers can’t print to the page edge. You’ll need to
start with a document size that’s smaller than your paper size, and then
trim the document along crop marks after it’s printed.

Setting Up Bleeds Continued
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Set up bleed at any time

You can always add a bleed area to your document later, or edit bleed
settings you entered previously.

 Choose File > Document Setup. Click Bleed and Slug to expand it, and
then enter your values.

Align your artwork to the bleed guides

Place your artwork on the page and position it so its edges align with
the bleed guides. Objects snap easily to the guides, so you can be
assured your artwork will print correctly.

Set up bleed at any time

You can always add a bleed area to your document later, or edit bleed
settings you entered previously.

 Choose File > Document Setup. Click Bleed and Slug to expand it, and
then enter your values.

Align your artwork to the bleed guides

Place your artwork on the page and position it so its edges align with
the bleed guides. Objects snap easily to the guides, so you can be
assured your artwork will print correctly.

Preview the printed document

Now that you have some artwork aligned to the bleed guides, you can
see how it will appear when printed and trimmed to its final size.

Long-press on Mode at the bottom of the Tools menu and choose
Bleed from the drop-down menu. This special preview mode displays
all the printing objects within and including the bleed area. Choose
Preview to see how your document will look trimmed.

Setting Up Bleeds Continued
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Create a PDF that includes bleeds

When it’s time to hand off your document for printing , save it as a PDF
file to capture bleed and slug details.

Choose File > Export and select the Adobe PDF (Print) format. Select
the Adobe PDF preset recommended by your print provider.

 In the General tab, select View PDF after Exporting. In Marks and
Bleeds, select Crop Marks and Use Document Bleed Settings. Select
Include Slug Area if you added any notes in the slug area. Click Export.

Preview the printed document

Now that you have some artwork aligned to the bleed guides, you can
see how it will appear when printed and trimmed to its final size.

Long-press on Mode at the bottom of the Tools menu and choose
Bleed from the drop-down menu. This special preview mode displays
all the printing objects within and including the bleed area. Choose
Preview to see how your document will look trimmed.

Create a PDF that includes bleeds
When it’s time to hand off your document 
for printing, save it as a PDF file to capture bleed 
and slug details.
Choose File > Export and select the Adobe PDF 
(Print) format.
Select the Adobe PDF preset [Press Quailty]
In Marks and Bleeds, select Crop Marks and Use 
Document Bleed Settings or manually set to .125” 
Click Export.

Setting Up Bleeds Continued
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Package Your Job

Step 1: With the document open be sure to “Save” it or the 
Package feature will ask you to when you start the 
Packaging process.

Step 2: Simply click on File and then select Package.

Step 3: A dialog box will pop up with 
any warnings, such as font conflicts, 
images in RGB rather than CMYK or 
missing linked images. Resolve any 
problems and then click Package.

Step 4: A dialog box will open asking 
you for any contact information or 
printing instructions that you’d like to 
include with your files. Fill out anything 
you’d like to include and then click on 
Continue.

Step 5: Name your folder and make 
sure all the boxes at the bottom are 
checked as shown and Press Quality is 
selected as your Adobe PDF Preset. 
Click the Package button.

Step 6: Once it’s completed, compress/zip the folder and send it to us.
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3 PANEL TRIFOLD

123

5.5 x 8.5 2.75 2.875 2.875

8.5 x 11 3.625 3.6875 3.6875

8.5 x 14 4.625 4.6875 4.6875

9 x 12 3.875 4.0625 4.0625

9 x 16 5.25 5.375 5.375

11 x 17 5.625 5.6875 5.6875

11 x 25.5 8.375 8.5625 8.5625

For custom sizes use the equation below.
Panels 1 & 2 = (x + .0625) 3 3

Panel 3 = Panel 1 - .0625

1 2

Panels 1 & 2 are outside

1 2

3 PANEL Z-FOLD

123

8.5 x 11 3.66 3.66 3.66

8.5 x 14 4.66 4.66 4.66

9 x 12 4.00 4.00 4.00

11 x 17 5.66 5.66 5.66

11 x 25.5 8.5 8.5 8.5

For custom sizes use the equation below.
All 3 Panels are equal; Divide the length by 3,

Panels 1, 2 & 3 = x 3 3

Panels 1 & 3i are outside

12 13i 3i

4 PANEL ROLL FOLD

123

4 x 10 2.4375 2.5 2.53125 2.53125

8.5 x 11 2.625 2.75 2.8125 2.8125

8.5 x 14 3.375 3.5 3.5625 3.5625

9 x 12 2.875 3 3.0625 3.0625

9 x 16 3.875 4 4.0625 4.0625

11 x 17 4.125 4.25 4.3125 4.3125

11 x 25.5 6.25 6.375 6.4375 6.4375

4

For custom sizes use the equation below.
Panels 1 & 2 are equal; 3 is smaller than 1 & 2,  

4 is smaller than 3.
Panels 1 & 2 = (x 3 4) + .0625

Panel 3 = (x 3 4); Panel 4 = (x 3 4) - .125

Panels 1 & 2 are outside

2 1

4 PANEL ACCORDIAN FOLD

For custom sizes use the equation below.
All 4 Panel are equal; Divide the length by 4.

Panels 1, 2, 3, 4 = x 3 4

1234

Panels 1 & 4 are outside

1 4

4 PANEL DOUBLE  
           PARALLEL FOLD

For custom sizes use the equation below.
All 4 Panels are equal; Divide the length by 4.

Panels 1, 2, 3, 4 = x 3 4

12 4 3 1 2

Panels 1 & 2 are outside

3
123

4 x  10 2.4844 5.0312 2.4844

8.5 x 11 2.7344 5.5312 2.7344

8.5 x 14 3.4844 7.0312 3.4844

9 x 12 2.9844 6.0312 2.9844

9 x 16 3.9844 8.0312 3.9844

11 x 17 4.2344 8.5312 4.2344

11 x 25.5 6.3544 12.7812 6.3544

3 PANEL GATE FOLD

For custom sizes use the equation below.
Panels 2 & 3 = (x 3 4) + .03125
Panel 1 & 4 = (x 3 4) - .03125

1 3

Panels 1 & 3 are outside

2

44 PANEL DOUBLE  
 GATE FOLD

123

4 x 10 2.4375 2.5625 2.5625 2.4375

8.5 x 11 2.6875 2.8125 2.8125 2.6875

8.5 x 14 3.4375 3.5625 3.5625 3.4375

9 x 12 2.9375 3.0625 3.0625 2.9375

9 x 16 3.9325 4.0625 4.0625 3.9375

11 x 17 4.1875 4.3125 4.3125 4.1875

11 x 25.5 6.3125 6.4375 6.4375 6.3125

4

Panels 2 & 3 are the same; 1 & 4 are the same.
The sum of 1 &4 must be smaller than the sum of 2 & 3.

For custom sizes use the equation below.
Panels 2 & 3 = (x 3 4) + .0625
Panels 1 & 4 = (x 3 4) - .0625

1 4 3 2

3 2Panels 2 & 3 are outside

For all equations x = length of paper 5
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55 PANEL ACCORDIAN FOLD

All 5 panels are equal; Divide the length by 5.
Panels 1, 2, 3, 4 & 5 = x 3 5

12345

5i

Panels 1 & 5i are outside

1 5i
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